Safari now blocks all but latest version of Flash plugin | Creating Library Learning Commons | Scoop.it

A little over a month ago, Mozilla has announced that Firefox will be preventing all plug-ins except the current version of Flash from loading automatically, requiring users who explicitly want to use them to start them themselves.

Last week, Apple has decided to do the same with older versions of the Adobe Flash Player plug-in.

 


Via Gust MEES