Many Mac Users Running Vulnerable Java Versions | Apple, Mac, iOS4, iPad, iPhone and (in)security... | Scoop.it
There are millions of Mac users who are running vulnerable old versions of Java, which are being exploited by the Flashback malware.

 

===> "50% of all visitors of our Online #FlashbackChecker http://flashbackcheck.com are running a vulnerable version of Java," Aleks Gostev, chief security expert at Kaspersky said on Twitter Wednesday. <===