Apple, Mac, iOS4,...
Follow
Find tag "Leopard-updates-for-Flash-vulnerability"
7.5K views | +2 today
Apple, Mac, iOS4, iPad, iPhone and (in)security...
Everything related to the (in)security of Apple products
Curated by Gust MEES
Your new post is loading...
Your new post is loading...
Scooped by Gust MEES
Scoop.it!

Apple issues security updates for Mac OS X Leopard - to fight malware menace

Apple issues security updates for Mac OS X Leopard - to fight malware menace | Apple, Mac, iOS4, iPad, iPhone and (in)security... | Scoop.it
Are you still running Mac OS X 10.5 Leopard?

If so, you have some very important critical security patches to install - helping to protect your Mac from malware threats.

 

Read more...

 

more...
No comment yet.
Scooped by Gust MEES
Scoop.it!

Leopard users get Flashback removal, Flash disabler tools, too

Leopard users get Flashback removal, Flash disabler tools, too | Apple, Mac, iOS4, iPad, iPhone and (in)security... | Scoop.it

Apple has now brought OS X 10.5 (Leopard) up to speed with Lion, at least when it comes to security. The company issued updates to Leopard users on Monday with Leopard-friendly copies of the Flashback removal tool that was released to Lion users last month, as well as the ability given to Lion users last week to disable out-of-date versions of Flash in Safari.

 

The updates come via the Flashback Removal Security Update and Leopard Security Update 2012-003, both posted to Apple's download site on Monday afternoon (also available via Software Update). Both downloads require OS X 10.5.8 in order to install.

 

Read more...

 

more...
No comment yet.