Pentaho BI Platform Tracking [#PDI-8108] Exception while loading class mysql.Driver | analytics and sql | Scoop.it

To resolve this problem add mysql-connector-java-5.1.20-bin.jar into directory: \pdi-ce-4.3.0-stable\data-integration\libext\JDBC

 

The driver is no longer compatible with the Apache License that 4.3 ships with. As such we can't include it.